Has anybody tried this on SharePoint 2013

first post: jherschel wrote: We are migrating our farm to 2013 and wonder if anyone has installe...

latest post: l31y4h wrote: Hi. Was anyone able to have this working on SP2013 farm?

Action: Grant permission on item error

first post: brasta78 wrote: Anybody observed this error when trying to set up permissions for c...

Workflow failed to get user profile for user - Lookup user info

first post: IfEyeOnlyKnew wrote: When running "Lookup user info" in SharePoint Designer 2010 - Data...

latest post: IfEyeOnlyKnew wrote: No I did not get this resolved.

Resolution

first post: tward3017 wrote: If you have installed this module with no errors and everything sho...

latest post: srice wrote: I've added the above line and it still doesn't work

Error - Send Email Extended

first post: Bills333 wrote: Downloaded and installed per instructions. The Custom Actions are ...

404 Errors

first post: NickRieken wrote: I've installed the wsp and when I try to send an email with an http...

latest post: senthilr wrote: has anyone resolved this issue? I am experiencing this issue in pro...

Start New Workflow Activity - Works BUT Takes too much time to trigger another workflow

first post: sangeetahuja wrote: Start New Workflow Activity - Works BUT Takes too much time to trig...

Actions not working

first post: balaji006nttf wrote: I have installed this in my sharepoint foundation 2010 its showing...

latest post: tward3017 wrote: Did you ever get this to work, installs correctly but actions do no...

Cannot see new Actions

first post: roastchicken wrote: Hi I've just installed and deployed wsp in 2010. In SPD I cannot s...

Can I duplicate items in the same list using the Copy List Item Extended Activity?

first post: ramon84 wrote: Hi, Can I duplicate items in the same list using the Copy List Ite...