SPD Issue & Solution. Thanks for hard work!

Feb 3, 2012 at 3:24 PM
Edited Feb 3, 2012 at 5:50 PM

I answered my own question below and the solution works perfect.  I retracted and deleted the solution, then I used your instructions - and followed them implicity using SharePoint Powershell.  It worked fine...  I'm not sure what the difference is between your method and mine, but it worked!  Now I can get busy writing workflows.

Thanks!
Larry

---------------

I am really looking forward to this solution, I used to use the 'old ones' back on SP2007.  However, there is problem with my specific installation. 

The problem: The items appear in the SPD 2010 ribbon, but when I select any one of them, they do not go into the workflow.

The deployment went perfectly; I had no issues deploying the solution, but I couldn't use your command lines, they weren't recognized by my installation.  Instead I used, [stsadm -o addsolution -filename ...wsp] followed by [stsadm -o deploysolution -name filename.wsp -URL http://myurl –allowgacdeployment -immediate –force]. 

The solution is deployed correctly with no errors according to CentAdmin-> System -> Solutions -> Solution Properties of item; and the feature is turned on in the web app feature.

I'm grateful for your time and your efforts on this solution, I look forward to using it.

Thank you,
Larry
SPDesigner, HMS




Coordinator
Feb 6, 2012 at 3:19 PM

Larry,

Glad you got it working!  I'm not sure why the stsadm route didnt work, as in theory you should be able to use either.  Seems like some others are having difficulty getting this to install as well, and im hoping to hear from someone on here more knowledgeable than I that can shed some light on this so that i can make the deployment as simple and effective as possible.

Thanks again for the feedback!
-Rob